Register Login

Technical FAQ

I am getting an error while trying to run the ITE in Windows XP. Screenshot with error message is shown below. How to fix this error?

Solution:

.Net Framework 3.5 is required to run the application. If it is not installed on Windows XP, you will get the error message as in the above screenshot. Download link to .net framework 3.5 http://www.microsoft.com/en-us/download/details.aspx?id=22

I am getting an error while trying to run the Network simulators/Lab simulators in Windows XP. Screenshot with error message is shown below. How to fix this error?

Solution:

.Net Framework 3.5 is required to run the application. If it is not installed on Windows XP, you will get the error message as in the above screenshot. Download link to .net framework 3.5 http://www.microsoft.com/en-us/download/details.aspx?id=22

Next

Real Time Web Analytics

Clicky